欢迎来到亿航财经网,一家专业股票配资、期货开户、外汇交易知识分享的正规金融网站!
当前位置:财经网 > 股票配资 > 正文

「南方全球」现货k线图基础知识:大智慧、飞狐指标:一品波段

出处:亿航财经网 时间:2020-11-23 09:07:14 作者:南方全球 阅读: 字数:1844字

简介:本文标题:「南方全球」现货k线图基础知识:大智慧、飞狐指标:一品波段
   本文链接:http://www.ipschool.net/gppz/151719.html
   内容由南方全球整理编辑,一共1844个字,关键词是买入日均加码;主要讲解的内容是现货k线图基础知识:大智慧、飞狐指标:一品波段Z 【一品波段Z】----一品茶缘编写,大智慧主图指标}{飞弧通用} ma5:ma(c,5); ma10:ma(c,10); ma20:ma(c,20); ma30:ma(c,30); Var1:=(CLOSE*2+HIGH+LOW)/4;{当日股......的相关信息,具体详情请阅读下文。

现货k线图基础知识:大智慧、飞狐指标:一品波段Z

 

【一品波段Z】----一品茶缘编写,大智慧主图指标}{飞弧通用}
中国股市 感恩a股,我们不一样 这不是股票,而是段子

ma5:ma(c,5);

ma10:ma(c,10);

ma20:ma(c,20);

ma30:ma(c,30);

Var1:=(CLOSE*2+HIGH+LOW)/4;{当日股价中线}

SK:EMA(Var1,13)-EMA(Var1,73);{13日均线-73日均线,求差}

SD:EMA(SK,2);{SK的2日均线}

dx1:=cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)*100>=3;

{sk与sd低位金叉,当日涨幅大于+3%}

dx2:=cross(sk,sd) and sk<=-0.14;{sk与sd超跌低位金叉}

dx3:=cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or (c-ref(c,1))

/ref(c,1)*100>=3.5);

{sk与sd中位金叉,并且放量上涨。(当日量大于5日均量2倍,或者涨幅大于+3.5%)}

短线:(dx1 or dx2 or dx3)*0.5,POINTDOT,color00ff00,linethick0;

{满足条件dx1\dx2\dx3之一,设定为短线买入条件。}

买入:(cross(sk,sd) and barslast(cross(sd,sk))>=8)*0.2,

POINTDOT,colorwhite,linethick0;

加码:(cross(sk,sd) and barslast(cross(sd,sk))<8)*0.3,

POINTDOT,coloryellow,linethick0;

{以下设置主图显示方式}

drawtext(短线>0 ,l*0.99,'短线'),color00ff00;

stickline(短线>0,h,l,1,0),linethick2,colorred;

stickline(短线>0,o,c,4,1),linethick2,colorred;

drawtext(买入>0 ,l*0.99,'买入'),colorwhite;

stickline(买入>0,h,l,1,0),linethick2,colorwhite;

stickline(买入>0,o,c,4,1),linethick2,colorwhite;

drawtext(加码>0 ,l*0.99,'加码'),coloryellow;

stickline(加码>0,h,l,1,0),linethick2,coloryellow;

stickline(加码>0,o,c,4,1),linethick2,coloryellow;

{一品波段----一品茶缘编写,大智慧副图指标}{飞弧通用}

Var1:=(CLOSE*2+HIGH+LOW)/4;{当日股价中线}

SK:EMA(Var1,13)-EMA(Var1,73);{13日均线-73日均线,求差}

SD:EMA(SK,2);{SK的2日均线}

dx1:=cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)*100>=3;

{sk与sd低位金叉,当日涨幅大于+3%}

dx2:=cross(sk,sd) and sk<=-0.14;{sk与sd超跌低位金叉}

dx3:=cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or (c-ref(c,1))/ref(c,1)

*100>=3.5);

{sk与sd中位金叉,并且放量上涨。(当日量大于5日均量2倍,或者涨幅大于+3.5%)}

短线:(dx1 or dx2 or dx3)*0.5,color00ff00;

{满足条件dx1\dx2\dx3之一,设定为短线买入条件。}

买入:(cross(sk,sd) and barslast(cross(sd,sk))>=8)*0.2,colorwhite;

加码:(cross(sk,sd) and barslast(cross(sd,sk))<8)*0.3,coloryellow;

{以下设置副图显示方式}

drawtext(短线>0 ,0.8,'短线'),color00ff00;

drawtext(买入>0 ,0.5,'买入'),colorwhite;

drawtext(加码>0 ,0.5,'加码'),coloryellow;  

  以就是有关“「南方全球」现货k线图基础知识:大智慧、飞狐指标:一品波段”的相关信息了,文章阅读到这里的小伙伴们应该都清楚了小编所讲的含义了吧,更多精彩内容可持续关注亿航财经网!

  
  • 相关推荐:
  •   
    关键词:买入日均加码

    上一篇:「股海伏笔」调整市中抓黑马 长期均线系统组合

    下一篇:「基金大盘走势图」新债中一签能赚多少:如何整合持仓结构(二)

    声明文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息(包括但不限于文字、图片、图表及数据)的准确性、真实性、完整性、有效性、及时性、原创性等,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

    如需转载文章请保留链接:http://www.ipschool.net/gppz/151719.html

    19105008565

    联系热线

    手机在线

    手机扫一扫,随时随地在线关注最新财经行情动态,了解更多一手金融资讯。
    新浪微博添加关注
    在线咨询 分析顾问微信客服
    扫一扫添加微信
    广告合作Top
    长按图片 添加客服微信号