欢迎来到亿航财经网,一家专业股票配资、期货开户、外汇交易知识分享的正规金融网站!
当前位置:财经网 > 股票配资 > 正文

「酷基金网每日净值」股票公式:建横向统计

出处:亿航财经网 时间:2020-11-20 08:53:52 作者:酷基金网每日净值 阅读: 字数:1202字

简介:本文标题:「酷基金网每日净值」股票公式:建横向统计
   本文链接:http://www.ipschool.net/gppz/151605.html
   内容由酷基金网每日净值整理编辑,一共1202个字,关键词是横向大盘宝塔;主要讲解的内容是股票公式:建横向统计 建横向统计,名称自编! a1:=ref(c,1); a2:=hhv(a1,2); a3:=llv(a1,1); a4:=hhv(a1,2); a5:=ref(a4,1); a6:=llv(a1,1); a7:=ref(a6,1); a8:=BARSLAST(ca6 and a1=a7); a9:=ref(a8,1); b1:=BARSLAST(ca4 and a1=a5);......的相关信息,具体详情请阅读下文。

股票公式:建横向统计

 

建横向统计,名称自编!
对于这些术语所要表达的意思不是很了解,比如股票多头,很多投资者就不知道股票多头是什么意思.

a1:=ref(c,1);

a2:=hhv(a1,2);

a3:=llv(a1,1);

a4:=hhv(a1,2);

a5:=ref(a4,1);

a6:=llv(a1,1);

a7:=ref(a6,1);

a8:=BARSLAST(c<a6 and a1>=a7);

a9:=ref(a8,1);

b1:=BARSLAST(c>a4 and a1<=a5);

b2:=ref(b1,1);

b3:=BARSLAST(a8-b1>0 and a9<=b2)+1;

b4:=BARSLAST(b1-a8>0 and b2<=a9)+1;

b5:=hhv(a4,b3);

b6:=llv(a6,b4);

b7:=if(a8-b1>0 and a9<=b2,1,if(b1-a8>0 and b2<=a9,0,2));

A线:=if(a8-b1>0,c,b5);

h2:=if(b7=1,c,a2);

h3:=if(a8-b1<0,c,b6);

B线:=if(b7=1,c,b6);

DIFF:=EMA(CLOSE,10) - EMA(CLOSE,22),colorred;

DEA:=EMA(DIFF,9),COLORYELLOW;

横向1号:if(A线=B线?and A线=ref(A线,1),1,0);//宝塔线翻绿

横向2号:if(A线=B线 and ref(A线,1)>A线,1,0);//宝塔线翻红

横向3号:if(c>0,1,0);//股市场个股统计

 

 

以下加在主图或你的副图都可!

a1:=sum(if(close>ref(close,1),amount,if(close<ref(close,1),-amount,0)),0);

a2:=ma(a1,13);

a3:=a2+2*std(a1,13);

a4:=a2-2*std(a1,13);

a5:=(a1-a4)/(a3-a4)*100;

a6:=a5>70;

a7:=a5<10;

b1:=BARSLAST(a6)<5;

b2:=BARSLAST(a7)<10;

a11:=ESTDATA(1);

a12:=ESTDATA(2);

a13:=ESTDATA(3);

a14:=a11/a13;

a15:=a12/a13;

tt:=a14>0.39;

dd:=a15>0.4;

DRAWTEXT(tt  and b1,h,'[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]转折点'),coloryellow;

DRAWTEXT(dd  and b2 and indexc>indexo,l,'[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]转折点'),colorgreen;

  以就是有关“「酷基金网每日净值」股票公式:建横向统计”的相关信息了,文章阅读到这里的小伙伴们应该都清楚了小编所讲的含义了吧,更多精彩内容可持续关注亿航财经网!

  
  • 相关推荐:
  •   
    关键词:横向大盘宝塔

    上一篇:「安易贷怎么样」维维股份(600300) 股票股价

    下一篇:「天士力股票」培养赢家思维

    声明文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息(包括但不限于文字、图片、图表及数据)的准确性、真实性、完整性、有效性、及时性、原创性等,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

    如需转载文章请保留链接:http://www.ipschool.net/gppz/151605.html

    19105008565

    联系热线

    手机在线

    手机扫一扫,随时随地在线关注最新财经行情动态,了解更多一手金融资讯。
    新浪微博添加关注
    在线咨询 分析顾问微信客服
    扫一扫添加微信
    广告合作Top
    长按图片 添加客服微信号