欢迎来到亿航财经网,一家专业股票配资、期货开户、外汇交易知识分享的正规金融网站!
当前位置:财经网 > 股票配资 > 正文

「小本投资创业项目」大智慧公式: 一招+二招=波段

出处:亿航财经网 时间:2020-11-17 08:09:32 作者:小本投资创业项目 阅读: 字数:2857字

简介:本文标题:「小本投资创业项目」大智慧公式: 一招+二招=波段
   本文链接:http://www.ipschool.net/gppz/151510.html
   内容由小本投资创业项目整理编辑,一共2857个字,关键词是加码进价买进;主要讲解的内容是大智慧公式: 一招+二招=波段 Var1:=EMA(C,3); Var2:=EMA(C,5); Var3:=EMA(C,10); Var4:=EMA(C,20); Var5:=EMA(C,30); Var6:=(Var2+Var3+Var4+Var5)/4; Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100; Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*1......的相关信息,具体详情请阅读下文。

大智慧公式: 一招+二招=波段

 

Var1:=EMA(C,3);
股市图,股票,股市,上升,商业插画,商务金融,设计,304dpi,jpg

Var2:=EMA(C,5);

Var3:=EMA(C,10);

Var4:=EMA(C,20);

Var5:=EMA(C,30);

Var6:=(Var2+Var3+Var4+Var5)/4;

Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100;

Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*100;

Var9:=EMA(Var7,8);

STICKLINE(Var7<1*REF(Var7,1),h,l,0.5,0),COLORBLUE;{蓝-持币}

STICKLINE(Var7<1*REF(Var7,1),o,c,5, 1),COLORBLUE;

STICKLINE(Var7>1*REF(Var7,1),h,l,0.5,0),COLORRED;{红-持股}

STICKLINE(Var7>1*REF(Var7,1),o,c,5, 1),COLORRED;

STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),h,l,0.5,0),COLORGREEN;{绿-洗盘}

STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),o,c,5, 1),COLORGREEN;

买进价:=((c-ref(ma(c,6),1))/6+ma(c,6))*1.004;

买进条件:=cross(c,买进价) and 买进价>ref(买进价,1);

STICKLINE(买进条件,h,l,0.5,1),colorwhite,linethick2;{白-买进}

STICKLINE(买进条件,o,c,6,0),colorwhite,linethick2;

加码价:=((c-ref(ma(c,18),1))/18+ma(c,18))*1.004;

加码条件:=cross(c,加码价) and 加码价>ref(加码价,1);

STICKLINE(加码条件,h,l,0.5,1),coloryellow,linethick2;{黄-加码}

STICKLINE(加码条件,o,c,6,0),coloryellow,linethick2;

X1:EMA(C,7),color0088ff;

X2:EMA(c,21),coloree00ee;

X3:EMA(X2,21),colorwhite;

x4:ema(x3,27),color009900;

x5:ema(x2,100),colorFFAA00;

x6:ema(x5,100),color009999;

v1:ema(close,5);

v2:ema(ema(close,29)*1.01,10);

DRAWICON(cross(v1,v2),v2,1);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

逃 :if(CROSS(84,RSI) , HIGH,high+1),pointdot,linethick7,COLORYELLOW ;high+1,pointdot,linethick7,COLOR000000;

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);

DRAWICON(FILTER(B1>0,5),L*0.94,10);

DRAWTEXT(FILTER(B1>0,5),L*0.94,'M底'),COLORGREEN;{MACD底背离}

A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

DRAWICON(FILTER(B2>0,5),L*0.96,10);

DRAWTEXT(FILTER(B2>0,5),L*0.96,'K底'),COLORYELLOW;{KDJ底背离}

A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));

B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));

DRAWICON(FILTER(B3>0,5),L*0.98,10);

DRAWTEXT(FILTER(B3>0,5),L*0.98,'R底'),COLORFFFF00;{RSI底背离}

 

C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));

D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);

DRAWICON(FILTER(D1>0,5),H*1.07,12);

DRAWTEXT(FILTER(D1>0,5),H*1.07,'M顶'),COLOR0066FF;{MACD顶背离}

C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));

D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));

DRAWICON(FILTER(D2>0,5),H*1.05,12);

DRAWTEXT(FILTER(D2>0,5),H*1.05,'K顶'),COLORRED;{KDJ顶背离}

C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));

D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));

DRAWICON(FILTER(D3>0,5),H*1.03,12),;

DRAWTEXT(FILTER(D3>0,5),H*1.03,'R顶'),COLORFF00FF;{RSI顶背离}  

  以就是有关“「小本投资创业项目」大智慧公式: 一招+二招=波段”的相关信息了,文章阅读到这里的小伙伴们应该都清楚了小编所讲的含义了吧,更多精彩内容可持续关注亿航财经网!

  
  • 相关推荐:
  •   
    关键词:加码进价买进

    上一篇:「中欧基金怎么样」编写公式的基础(飞弧用)(2)

    下一篇:「余额宝七日年化收益率是什么意思」编写公式的基础(飞弧用)(1)

    声明文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息(包括但不限于文字、图片、图表及数据)的准确性、真实性、完整性、有效性、及时性、原创性等,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

    如需转载文章请保留链接:http://www.ipschool.net/gppz/151510.html

    19105008565

    联系热线

    手机在线

    手机扫一扫,随时随地在线关注最新财经行情动态,了解更多一手金融资讯。
    新浪微博添加关注
    在线咨询 分析顾问微信客服
    扫一扫添加微信
    广告合作Top
    长按图片 添加客服微信号