欢迎来到亿航财经网,一家专业股票配资、期货开户、外汇交易知识分享的正规金融网站!
当前位置:财经网 > 股票配资 > 正文

「西南证券股票」大智慧公式--【黑马买点】副图源码

出处:亿航财经网 时间:2020-11-17 08:09:29 作者:西南证券股票 阅读: 字数:4313字

简介:本文标题:「西南证券股票」大智慧公式--【黑马买点】副图源码
   本文链接:http://www.ipschool.net/gppz/151502.html
   内容由西南证券股票整理编辑,一共4313个字,关键词是背离趋势黑马;主要讲解的内容是大智慧公式--【黑马买点】副图源码 WWWDE16:=(OPEN WMA(CLOSE,233)); VAR51:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(......的相关信息,具体详情请阅读下文。

大智慧公式--【黑马买点】副图源码

WWWDE16:=(OPEN > WMA(CLOSE,233));
中国股市 感恩a股,我们不一样 这不是股票,而是段子

VAR51:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR62:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR75:=VAR62 - 100;

VAR89:=VAR51 - 100;

VAR886:=IF((YEAR >= 2308) and (MONTH >= 1),0,1);

VAR557:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR666:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR747:=VAR62 - 100;

VAR855:=VAR51 - 100;

财富股池:=(OPEN > WMA(CLOSE,233));

WWWDE163:=(OPEN > WMA(CLOSE,233));

VAR5:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR6:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR7:=VAR6 - 100;

VAR8:=VAR5 - 100;

VAR88:=IF((YEAR >= 2308) and (MONTH >= 1),0,1);

VAR55:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR66:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR74:=VAR6 - 100;

VAR85:=VAR5 - 100;

RSV:=(((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100))*(VAR88);

趋势:(MA((3)*(SMA(RSV,6,1)) - (2)*(SMA(SMA(RSV,5,1),5,1)),2))*(VAR88),Linethick2,coloryellow;

VAR1:=(3)*(SMA(((CLOSE - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));

VAR2:=(3)*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));

VAR3:=VAR2 - 100;

VAR4:=VAR1 - 100;

背离:(FORCAST(((-1))*(VAR3),21))*(VAR88),Linethick2,Color9933FF;

晓柔:DRAWTEXT((CROSS(趋势,背离))*(VAR88),背离,'黑马'),colorred;

RSV1:=((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100);

中期:=SMA(RSV1,21,1);

DE163:=SMA(中期,21,1);

短期:=(3)*(中期) - (2)*(DE163);

钱龙:DRAWTEXT((CROSS(背离,趋势))*(VAR88),背离,'●'),Color00FF00;

晓柔2:DRAWTEXT(((趋势)/(背离) > (8)*(VAR88)) and (背离 < 10) and (趋势 > 80),(趋势)*(1.120000004768),'跑'),Color00FF00;

RSV11:=((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100);

中1期:=SMA(RSV1,21,1);

DE16:=SMA(中1期,21,1);

短1:=(3)*(中1期) - (2)*(DE163);

钱龙2:DRAWTEXT((背离 < (5)*(VAR88)) and (趋势 > (60)*(VAR88)),(趋势)*(1.120000004768),'跑'),Color00FF00;

黑马跟踪天数:(BARSLAST((趋势 < 背离)))*(VAR88),colorred;

VAR500:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR600:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR700:=VAR600 - 100;

VAR800:=VAR500 - 100;

主力控盘:(CYW)*(VAR88),ColorStick,coloryellow;

(CYW)*(VAR88),ColorStick,coloryellow;

DE13:=(OPEN > WMA(CLOSE,233));

VAR50:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR60:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR70:=VAR60 - 100;

VAR80:=VAR50 - 100;

VAR880:=IF((YEAR >= 2308) and (MONTH >= 1),0,1);

VAR550:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR660:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));

VAR740:=VAR60 - 100;

VAR850:=VAR50 - 100;

  以就是有关“「西南证券股票」大智慧公式--【黑马买点】副图源码”的相关信息了,文章阅读到这里的小伙伴们应该都清楚了小编所讲的含义了吧,更多精彩内容可持续关注亿航财经网!

  
  • 相关推荐:
  •   
    关键词:背离趋势黑马

    上一篇:「曹锦强」公式编写入门(2)

    下一篇:「601607」公式编写入门(1)

    声明文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息(包括但不限于文字、图片、图表及数据)的准确性、真实性、完整性、有效性、及时性、原创性等,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

    如需转载文章请保留链接:http://www.ipschool.net/gppz/151502.html

    19105008565

    联系热线

    手机在线

    手机扫一扫,随时随地在线关注最新财经行情动态,了解更多一手金融资讯。
    新浪微博添加关注
    在线咨询 分析顾问微信客服
    扫一扫添加微信
    广告合作Top
    长按图片 添加客服微信号