欢迎来到亿航财经网,一家专业股票配资、期货开户、外汇交易知识分享的正规金融网站!
当前位置:财经网 > 股票配资 > 正文

「投资顾问是做什么的」通达信版副图本公式:obv.macd

出处:亿航财经网 时间:2020-11-17 08:09:28 作者:投资顾问是做什么 阅读: 字数:1543字

简介:本文标题:「投资顾问是做什么的」通达信版副图本公式:obv.macd
   本文链接:http://www.ipschool.net/gppz/151500.html
   内容由投资顾问是做什么整理编辑,一共1543个字,关键词是公式通达信http;主要讲解的内容是通达信版副图本公式:obv.macd OBV:=MA(SUM(IF(CLOSEREF(CLOSE,1),VOL,IF(CLOSEREF(CLOSE,1),-VOL,0))/25000,0),1); OBVE:=EMA(OBV,3); DIFF : EMA(OBVE,12) - EMA(OBVE,26),LINETHICK2; BBDIFF:=DIFF-REF(DIFF,1); DEA : EMA(DIFF,9),LINETHICK2; B......的相关信息,具体详情请阅读下文。

通达信版副图本公式:obv.macd

OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0))/25000,0),1);
证券金融保险股市财务报表总结数据分析股票ppt模板

OBVE:=EMA(OBV,3);

DIFF : EMA(OBVE,12) - EMA(OBVE,26),LINETHICK2;

BBDIFF:=DIFF-REF(DIFF,1);

DEA : EMA(DIFF,9),LINETHICK2;

BBDEA:=DEA-REF(DEA,1);

MACD : 2*(DIFF-DEA), COLORSTICK;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.5,0),COLORGREEN;

STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,3,1),COLORFFCC33;

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,3,1),COLOR0099FF;

STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,1),COLORYELLOW;

IF(BBDEA>0,DEA,DRAWNULL),COLOR9966CC,LINETHICK2;

IF(BBDEA<0,DEA,DRAWNULL),COLOR00FF33,LINETHICK2;

IF(BBDIFF>0,DIFF,DRAWNULL),COLORRED,LINETHICK2;

IF(BBDIFF<0,DIFF,DRAWNULL),COLORCYAN,LINETHICK2;

--------------------------------------------

{STICKLINE(C>=O,C,O,3,0),COLORGREEN;

STICKLINE(C>=O,H,C,3,1),COLORRED;

STICKLINE(C>=O,H,C,3,1),COLORRED;

STICKLINE(C>=O,O,L,3,1),COLORGREEN;

STICKLINE(C<O,C,O,3,1),COLORGREEN;

STICKLINE(C<O,C,O,3,1),COLORGREEN;

STICKLINE(C<O,H,O,3,1),COLORGREEN;

STICKLINE(C<O,C,L,3,1),COLORGREEN;}

 

VAR3:=MA(C,8)*1.01;

VAR4:=MA(O,13)*1.01;

VAR5:=(MA(HIGH,5)+MA(LOW,5)+MA(CLOSE,5)+MA(OPEN,5)+HIGH+LOW+CLOSE+OPEN)/8;

VAR6:=IF(VAR4>VAR5,VAR4,VAR5);

VAR7:=IF(VAR4<VAR5,VAR4,VAR5);

VAR8:=3/100;

STICKLINE(VAR3>VAR4,VAR3,VAR4,4,1),COLORYELLOW;

STICKLINE(VAR3<=VAR4,VAR3,VAR4,4,1),COLORLIBLUE;

STICKLINE(VAR4>VAR5,VAR4,VAR5,1,0),COLORGREEN;

STICKLINE(VAR4=VAR5,VAR4,VAR5,1,1),COLORRED;

抢1:MA(VAR7,5)*(1-VAR8),COLORGREEN;

防1:MA(VAR6,5)*(1+VAR8),COLORWHITE;

抢2:EMA(VAR6,3)*(1-VAR8),COLORRED;

防2:EMA(VAR7,3)*(1+VAR8),COLORYELLOW;

  以就是有关“「投资顾问是做什么的」通达信版副图本公式:obv.macd”的相关信息了,文章阅读到这里的小伙伴们应该都清楚了小编所讲的含义了吧,更多精彩内容可持续关注亿航财经网!

  
  • 相关推荐:
  •   
    关键词:公式通达信http

    上一篇:「中国船舶股票」公式编写入门(3)

    下一篇:「曹锦强」公式编写入门(2)

    声明文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息(包括但不限于文字、图片、图表及数据)的准确性、真实性、完整性、有效性、及时性、原创性等,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

    如需转载文章请保留链接:http://www.ipschool.net/gppz/151500.html

    19105008565

    联系热线

    手机在线

    手机扫一扫,随时随地在线关注最新财经行情动态,了解更多一手金融资讯。
    新浪微博添加关注
    在线咨询 分析顾问微信客服
    扫一扫添加微信
    广告合作Top
    长按图片 添加客服微信号