欢迎来到亿航财经网,一家专业股票配资、期货开户、外汇交易知识分享的正规金融网站!
当前位置:财经网 > 股票配资 > 正文

「600704股票」黄金分割线主图指标 通达信指标公式源码

出处:亿航财经网 时间:2020-11-17 08:09:13 作者:600704股票 阅读: 字数:2620字

简介:本文标题:「600704股票」黄金分割线主图指标 通达信指标公式源码
   本文链接:http://www.ipschool.net/gppz/151463.html
   内容由600704股票整理编辑,一共2620个字,关键词是黄金分割公式指标;主要讲解的内容是黄金分割线主图指标 通达信指标公式源码 直接显示,方便使用,股票在上涨或许下跌途中,在关键的部位一般会得到一定的压力和支撑的,这个公式就是直接显示出黄金分割的线段,方......的相关信息,具体详情请阅读下文。

黄金分割线主图指标 通达信指标公式源码

直接显示,方便使用,股票在上涨或许下跌途中,在关键的部位一般会得到一定的压力和支撑的,这个公式就是直接显示出黄金分割的线段,方便使用,同时结合主力资金情况,决定买卖,做波段是很不错的

 

5 6万投资股市怎么样 细说股票投资

 

{DRAWGBK(C>0,RGB(150,50,175),RGB(0,25,100),0,' ',0);}

{DRAWGBK(O>C,RGB(360,0,10),RGB(10,0,1),0,'01',0);}

 

DRAWKLINE(H,O,L,C);

 

{灰色}

STICKLINE(O>=C,H,L,0,0),COLOR909090;

STICKLINE(O>=C,C,O,3.1,0),COLOR606060;

STICKLINE(O>=C,C,O,2.1,0),COLOR707070;

STICKLINE(O>=C,C,O,1.2,0),COLOR808080;

STICKLINE(O>=C,C,O,0.2,0),COLOR909090;

STICKLINE(O<=C,H,L,0,0),COLOR666B6F;

STICKLINE(C>O,C,O,3.1,1),COLOR666B6F;

V2V:=V/REF(V,1)>=1.9 AND C>REF(C,1);

 

{黄金分割}

HH:=REF(HHV(H,T),T1);

LL:=REF(LLV(L,T),T1);

H1:=HH-(HH-LL)*0.191;

H2:=HH-(HH-LL)*0.382;

H3:=HH-(HH-LL)*0.5;

H4:=HH-(HH-LL)*0.618;

H5:=HH-(HH-LL)*0.764;

H6:=HH-(HH-LL)*0.809;

H7:=HH-(HH-LL)*0.236;

顶1:=HH+(HH-LL)*0.191;

顶2:=HH+(HH-LL)*0.382;

顶3:=HH+(HH-LL)*0.618;

底1:=IF((HH-LL)<LL,LL-(HH-LL)*0.191,LL-LL*0.191);

底2:=IF((HH-LL)<LL,LL-(HH-LL)*0.382,LL-LL*0.382);

底3:=IF((HH-LL)<LL,LL-(HH-LL)*0.618,LL-LL*0.618);

高:=IF(CURRBARSCOUNT<=T+T1 AND CURRBARSCOUNT>T1,REFDATE(HH,DATE),DRAWNULL);

一:=IF(CURRBARSCOUNT<=T+T1,REFDATE(H1,DATE),DRAWNULL);

二:=IF(CURRBARSCOUNT<=T+T1,REFDATE(H2,DATE),DRAWNULL);

三:=IF(CURRBARSCOUNT<=T+T1,REFDATE(H3,DATE),DRAWNULL);

四:=IF(CURRBARSCOUNT<=T+T1,REFDATE(H4,DATE),DRAWNULL);

五:=IF(CURRBARSCOUNT<=T+T1,REFDATE(H5,DATE),DRAWNULL);

六:=IF(CURRBARSCOUNT<=T+T1,REFDATE(H6,DATE),DRAWNULL);

七:=IF(CURRBARSCOUNT<=T+T1,REFDATE(H7,DATE),DRAWNULL);

低:=IF(CURRBARSCOUNT<=T+T1 AND CURRBARSCOUNT>T1,REFDATE(LL,DATE),DRAWNULL);

NOTEXT1:高,COLOR007799;

A191:REFDATE(一,DATE),DOTLINE,COLOR555555;

A236:REFDATE(二,DATE),DOTLINE,COLOR005858;

A382:REFDATE(三,DATE),DOTLINE,COLOR777777;

A50:REFDATE(四,DATE),DOTLINE,COLOR005858;

A618:REFDATE(五,DATE),DOTLINE,COLOR555555;

A764:REFDATE(六,DATE),DOTLINE,COLOR555555;

A809:REFDATE(七,DATE),DOTLINE,COLOR555555;

NOTEXT8:低,COLOR668800;

TT:=INTPART(T*0.5)+T1;

TT1:=(CURRBARSCOUNT=TT);

TT2:=(CURRBARSCOUNT=TT-32);

TT3:=(CURRBARSCOUNT=TT-40);

DRAWTEXT(TT1 AND 高,高-(高-低)*0.025,STRCAT(' 【高点】: ',CON2STR(HH,2))),COLORRED;

DRAWTEXT(TT1 AND 一,一+(高-低)*0.020,STRCAT('191 (809): ',CON2STR(H1,2))),COLOR888888;

DRAWTEXT(TT1 AND 二,二+(高-低)*0.020,STRCAT('382 (618): ',CON2STR(H2,2))),COLORFF0080;

DRAWTEXT(TT1 AND 三,三+(高-低)*0.020,STRCAT(' 【 50 】: ',CON2STR(H3,2))),COLOR000088;

DRAWTEXT(TT1 AND 四,四+(高-低)*0.020,STRCAT('618 (382): ',CON2STR(H4,2))),COLOR008888;

DRAWTEXT(TT1 AND 五,五+(高-低)*0.020,STRCAT('764 (236): ',CON2STR(H5,2))),COLOR888888;

DRAWTEXT(TT1 AND 六,六+(高-低)*0.020,STRCAT('809 (191): ',CON2STR(H6,2))),COLOR888888;

DRAWTEXT(TT1 AND 七,七+(高-低)*0.020,STRCAT('236 (764): ',CON2STR(H7,2))),COLOR888888;

DRAWTEXT(TT1 AND 低,低+(高-低)*0.020,STRCAT(' 【低点】: ',CON2STR(LL,2))),COLORGREEN;

  以就是有关“「600704股票」黄金分割线主图指标 通达信指标公式源码”的相关信息了,文章阅读到这里的小伙伴们应该都清楚了小编所讲的含义了吧,更多精彩内容可持续关注亿航财经网!

  
  • 相关推荐:
  •   
    关键词:黄金分割公式指标

    上一篇:「林州重机股票」东方盛虹(000301) 股票股价

    下一篇:「祁连山股票」煌上煌(002695) 股票行情

    声明文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息(包括但不限于文字、图片、图表及数据)的准确性、真实性、完整性、有效性、及时性、原创性等,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

    如需转载文章请保留链接:http://www.ipschool.net/gppz/151463.html

    19105008565

    联系热线

    手机在线

    手机扫一扫,随时随地在线关注最新财经行情动态,了解更多一手金融资讯。
    新浪微博添加关注
    在线咨询 分析顾问微信客服
    扫一扫添加微信
    广告合作Top
    长按图片 添加客服微信号